Rezerwa 126p - Forum miłośników Malucha Strona Główna Rezerwa 126p - Forum miłośników Malucha
BEZ KOMUNISTYCZNEJ ADMINISTRACJI

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy  StatystykiStatystyki
RejestracjaRejestracja  ZalogujZaloguj  AlbumStrona główna

Poprzedni temat «» Następny temat
Przesunięty przez: xemup
2010-01-12, 23:02
Usterki Forumowe
Autor Wiadomość
Domage 
ziomy rezerwy
buh


Wiek: 108
Dołączył: 08 Lis 2009
Posty: 3198
Skąd: Sosnowiec
Wysłany: 2009-11-08, 20:41   Usterki Forumowe

Ja zaczne od pierwszego błędu:
Nie moge wrzucić swojego Avatara z adresu
www.domage.neostrada.pl/maluch.jpg

na wszystkich forach mam ten sam i tutaj również bym chciał.
Sprawdzałem, mieszcze się w rozmiarach (140X 120 px )
 
 
     
xemup 
Admin
FL


Wiek: 29
Dołączył: 06 Lis 2009
Posty: 6214
Skąd: Gdańsk
Wysłany: 2009-11-08, 20:42   

Mi się wgrał bez problemu ;>
 
     
kapsel 
Admin
cremowa skura


Wiek: 26
Dołączył: 07 Lis 2009
Posty: 3081
Skąd: Łódź
Wysłany: 2009-11-08, 20:48   

Cytat:
[[[ U nas działają avatary ]]]

i co teraz Wujo? :mrgreen:
_________________
zomo nie wiadomo '87
pułkownik kwiatkowski '90
mietek dusiciel '85
nyssan '74
lolvo s70 '00

były:
rover lover '94
grigo oslo '90
saab 900ng 2.0i '97
lisek '83
 
     
xemup 
Admin
FL


Wiek: 29
Dołączył: 06 Lis 2009
Posty: 6214
Skąd: Gdańsk
Wysłany: 2009-11-08, 20:51   

Nie probowales go wgrac przypadkiem w miejsce na podpis? bo ja tak zrobilem za 1 razem i tez sie nie wgral :mrgreen:
 
     
kapsel 
Admin
cremowa skura


Wiek: 26
Dołączył: 07 Lis 2009
Posty: 3081
Skąd: Łódź
Wysłany: 2009-11-08, 20:53   

już chyba działa, bo avatar masz, ja przed chwilą wrzuciłem i też bez problemu.
_________________
zomo nie wiadomo '87
pułkownik kwiatkowski '90
mietek dusiciel '85
nyssan '74
lolvo s70 '00

były:
rover lover '94
grigo oslo '90
saab 900ng 2.0i '97
lisek '83
 
     
xemup 
Admin
FL


Wiek: 29
Dołączył: 06 Lis 2009
Posty: 6214
Skąd: Gdańsk
Wysłany: 2009-11-08, 20:56   

ja mu wrzucilem :)
 
     
Domage 
ziomy rezerwy
buh


Wiek: 108
Dołączył: 08 Lis 2009
Posty: 3198
Skąd: Sosnowiec
Wysłany: 2009-11-08, 20:57   

aa widzisz :P kolejne forum na którym avatary nie działają :D
 
 
     
xemup 
Admin
FL


Wiek: 29
Dołączył: 06 Lis 2009
Posty: 6214
Skąd: Gdańsk
Wysłany: 2009-11-08, 20:58   

no ej, dzialaja :D
 
     
kapsel 
Admin
cremowa skura


Wiek: 26
Dołączył: 07 Lis 2009
Posty: 3081
Skąd: Łódź
Wysłany: 2010-03-02, 20:46   

można by poprawić emotki tzn. żeby po wpisaniu ;) :) :P :D itd. pojawiały się, bo normalnie trzeba wszystko wpisywać z myślnikiem; ot taka pierdółka
_________________
zomo nie wiadomo '87
pułkownik kwiatkowski '90
mietek dusiciel '85
nyssan '74
lolvo s70 '00

były:
rover lover '94
grigo oslo '90
saab 900ng 2.0i '97
lisek '83
 
     
xemup 
Admin
FL


Wiek: 29
Dołączył: 06 Lis 2009
Posty: 6214
Skąd: Gdańsk
Wysłany: 2010-03-02, 20:47   

Też mnie to wkurza, fajnie że mnie zmotywowałeś, zaraz zrobię :P
 
     
kapsel 
Admin
cremowa skura


Wiek: 26
Dołączył: 07 Lis 2009
Posty: 3081
Skąd: Łódź
Wysłany: 2010-03-02, 20:49   

już działa ;)
_________________
zomo nie wiadomo '87
pułkownik kwiatkowski '90
mietek dusiciel '85
nyssan '74
lolvo s70 '00

były:
rover lover '94
grigo oslo '90
saab 900ng 2.0i '97
lisek '83
 
     
xemup 
Admin
FL


Wiek: 29
Dołączył: 06 Lis 2009
Posty: 6214
Skąd: Gdańsk
Wysłany: 2010-03-02, 20:51   

wiem :P
 
     
Domage 
ziomy rezerwy
buh


Wiek: 108
Dołączył: 08 Lis 2009
Posty: 3198
Skąd: Sosnowiec
Wysłany: 2010-04-08, 00:46   

"zobacz posty nieczytane" a tam:

Błąd Ogólny

Could not insert search results

DEBUG MODE

SQL Error : 1062 Duplicate entry '1864443603' for key 1

INSERT INTO phpbb_search_results (search_id, session_id, search_array) VALUES(1864443603, '15951ed7dc6ac212c3edd012fc286f1e', 'a:7:{s:14:"search_results";s:3:"497";s:17:"total_match_count";i:1;s:12:"split_search";N;s:7:"sort_by";i:0;s:8:"sort_dir";s:4:"DESC";s:12:"show_results";s:6:"topics";s:12:"return_chars";i:-1;}')

Line : 705
File : search.php

Jeśli nie potrafisz znaleźć rozwiązania tego problemu,
możesz spróbować poszukać, lub zadać pytanie na forum: http://www.przemo.org/phpBB2/
_________________

Pussy Wagon
 
 
     
xemup 
Admin
FL


Wiek: 29
Dołączył: 06 Lis 2009
Posty: 6214
Skąd: Gdańsk
Wysłany: 2010-04-08, 08:26   

Albo naprawiłem, albo to przypadek że teraz działa, więc jak komuś się jeszcze taki albo podobny błąd pokaże to pisać i koniecznie wklejać treść :>
 
     
Quick07 
ziomy rezerwy
jestę dymurę


Wiek: 28
Dołączył: 08 Gru 2009
Posty: 1848
Skąd: kLiKa$h mIsIaCzKó ?
Wysłany: 2010-04-08, 20:52   

Chciałem sobie wejść na główną a tu taka buba:


Cytat:
Failed obtaining forum access control lists

DEBUG MODE

SQL Error : 2006 MySQL server has gone away

SELECT a.forum_id, a.auth_view, a.auth_read, a.auth_post, a.auth_reply, a.auth_edit, a.auth_delete, a.auth_sticky, a.auth_announce, a.auth_globalannounce, a.auth_vote, a.auth_pollcreate FROM phpbb_forums a

Line : 153
File : auth.php

Jeśli nie potrafisz znaleźć rozwiązania tego problemu,
możesz spróbować poszukać, lub zadać pytanie na forum: http://www.przemo.org/phpBB2/




Za drugim razem weszło normalnie :P
_________________
 
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Rusztowania Szalunki
Strona wygenerowana w 0,17 sekundy. Zapytań do SQL: 14